Forum: M3 Enterprise Asset Management

To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
6 Subscribed to this forum

Topics

Replies
Rating
Status
Views
Subscribers
Last Post

AM190 Error    

Started By  Karthik
Hi, When we ran the AM190, we got an error saying AM180 has not calculated for book:xxxx Company:xxxx But the user already process AM180 and it completed successfully. I'm not sure what the error is here. Can someone help. Thank you, Karthik S
0
4766 0
2/13/2019 7:08 PM

Tax Book vs GL Book    

Started By  joelakeshore
HI, Is there a Tax Book module for Assets My boss wants me to find it if there is one. Thanks.
0 3911 1
11/29/2017 8:01 PM

Integration of marketplace software    

Started By  Gary_Wilson
We would like to find a guru who is interested in coaching us on how to integrate a third party marketplace application with EAM. Yes, we know that our friends at Infor would like to sell us their module, but we already have one and aren't looking to buy something else. Please let us know if you can help.
0 3530 1
4/19/2017 6:33 PM

Mass Disposal Groups AM45.1    

Started By  Sami117
We have several assets that were uploaded incorrectly to the AM module. In order to fix the problem, we need to dispose of the assets by selecting in AM45.1, AM145, AM170 and then purge the records in AM330 and reupload the assets (AM96.1, AM97.1 and AM98.1). We created an Asset Group on AM13.1 and selected the assets on AM20.2 to include in this group. If we try to load the 'group' nothing shows up. The only other option is to load all the assets and select each one individually. We can'...
1 58677 1
by  RossB24Jump to last post
10/22/2015 4:00 PM

MWS240 - Asset Management?    

Started By  stevenb123
Hi, I am looking into asset management and I have noticed that in MWS240 there are some related options that look like asset management options. Has anyone had any experience with this Some of the related options are; - Warranty - Display Install History - Spare Parts - Generate Service History - Activate Equipment etc. I am interested in nailing this side of M3 down, hope that someone here knows something about this. Steve
0
4852 0
7/17/2014 5:43 AM

Asset Management first time user setup    

Started By  Lynette
I am looking for a step by step set up listing for Asset Management. I have the Lawson user guide, but would like something more detailed. Does anyone have this information
1 59387 0
by  stevenb123Jump to last post
7/17/2014 5:37 AM

Link POs to Capital Projects    

Started By  SandstoneSmitty
Gettings. I am a novice Lawson user. I use ODBC for most of my data extracts due to my lack of skill set. I have been assigned to identify equipment from Capital Projects. I have Capital POs & Line Items. Where do I go next Thank you in advance for your assistance.
0 5121 0
6/7/2012 10:03 PM

Assets expensed for tax purposes --How to do it?    

Started By  Jeanne Boitano
Hello, How do I set up a Depreciation Method so that the asset will fully depreciate in the current fiscal year We have assets that need to be 'expensed' on tax books, and depreciate out for the life of the asset on the financial book. I created a new depreciation method in AM02.2 using the percentage tab with Year 1 = 100 -- however if the asset is placed in service, for example, in Per 4 - I want it to still be fully depreciated (on tax books only) after running depreciation in Per 12...
0 5355 1
4/26/2012 4:37 PM

Depreciation Allocation    

Started By  Joe W.
I go to AM06.2, click on Y for Allocate, go to AM16.1 click on Y for Allocate Depreciation Expense, and go to AM6.6 and add a 100 allocation to acctng unit 245. However it doesn't work. Am I missing something Thanks
2 61068 2
by  Joe W.Jump to last post
4/13/2012 11:05 PM

AM Interface    

Started By  Maria
I run the AC160 and add the asset in AM15.3 but when I run AM170, the Cost Basis for the Asset is a ridiculous number.  For example: It debits my asset account and credits my clearing for $85B.  However, in AC160, the amount being reclassed from CIP is correct, in AM20.3 the cost is correct...  I do not have a clue as to why it's incorrect in AM20.4 and in AM170. Please help.
1 60076 0
by  Dave MitchellJump to last post
8/1/2011 5:02 PM

Mileage Reporting    

Started By  North1
I am trying to setup a Vehicle as a serialized tool in MMS001. I need to be able to select the particular unit of vehicle at the work order level and report the mileage driven for billing purposes. I have set up a service that has a 'vehicle' as part of a service, but when i go to report tools in MOS130 and select the unit then enter mileage, the mileage is added to the previous value instead of just being updated. If anyone could help on this issue it would be great, or if there is another way ...
0 5589 0
2/23/2010 2:24 PM
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.